Return to Home Page


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5


[-]
Advertisements

How to remove Error: Dependency is not satisfiable: libnss3 (>= 3.14.3) Chrome
#1
When you install Google Chrome new version into Linux os some time you can seethis error appear on your screen.

Error: Dependency is not satisfiable: libnss3 (>= 3.14.3)

This error mostly come when you going to install Google Chrome on old version of Linux. This error can remove easily and can install Google Chrome without any problem. Just follow simply this method.

Open Terminal window

just compy paste below command and press enter.
Code:
sudo apt-get update && sudo apt-get install -f

It will ask root passward. Now enter root password and press enter again.

After this installtion try to install Google Chrome again. You will success
Reply





Possibly Related Threads...
Thread Author Replies Views Last Post
  How to remove Write Protected Error on USB Drives and Pen Drives cqruwan1200 0 553 02-18-2015, 03:13 PM
Last Post: cqruwan1200
Music How to remove Check Ink blk 1686 Error on Canon E610 Printer cqruwan1200 0 2,823 09-14-2013, 12:31 PM
Last Post: cqruwan1200
  How to remove conduit search from Google Chrome Browser cqruwan1200 0 823 12-22-2012, 02:47 PM
Last Post: cqruwan1200
  How to reset cannon Pixma cartridge Error. color cartridge not recognized error fixed regentblogs 0 6,700 09-26-2011, 12:46 PM
Last Post: regentblogs

Forum Jump:


Users browsing this thread: 1 Guest(s)